操盘手股票网-股票学习论坛

欢迎光临操盘手股票网
客服QQ:293560092
 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
股票配资
博弈量能
量价九式
查看: 355|回复: 0

[通达信] 罗威KD高低挡钝化讯号指标公式

[复制链接]

1382

主题

6015

帖子

1万

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
16594
发表于 2019-3-10 13:32:30 | 显示全部楼层 |阅读模式
指标公式
技术类别: 副图指标 

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:=3*K-2*D;
IF(K>REF(K,1),K,DRAWNULL),LINETHICK3,COLORRED;
IF(D>REF(D,1),D,DRAWNULL),LINETHICK2,COLORLIBLUE;
STICKLINE(1,20,20,100,0),COLORLIGRAY;
STICKLINE(1,50,50,100,0),COLORCYAN;
STICKLINE(1,80,80,100,0),COLORLIGRAY;
IF(COUNT(K>80,3)=3,90,DRAWNULL),POINTDOT,COLORBLUE,LINETHICK7;
IF(COUNT(K<20,3)=3,10,DRAWNULL),POINTDOT,COLORBLUE,LINETHICK8;
IF(COUNT(K>80,1)=1,90,DRAWNULL),POINTDOT,COLORGREEN,LINETHICK4;
IF(COUNT(K<20,1)=1,10,DRAWNULL),POINTDOT,COLORLIMAGENTA,LINETHICK4;


自己修改用色带表达更直观:
游客,如果您要查看本帖隐藏内容请回复





周KD高档钝化:
游客,如果您要查看本帖隐藏内容请回复


把KD金叉位置也标志出来:

游客,如果您要查看本帖隐藏内容请回复


空头色带去掉:

游客,如果您要查看本帖隐藏内容请回复


另外一种表过方式:

游客,如果您要查看本帖隐藏内容请回复


加入金叉死叉箭头信号:


游客,如果您要查看本帖隐藏内容请回复


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
所有内容均来自于互联网,本站不提供资源存储;链接内容仅用于学习交流,如有侵权,请邮件告知,确认后将第一时间删除。
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

      欢迎光临操盘手股票网,本站内容只作交流和学习之用。特别注意: 1、为了保证用户质量,需10元购买邀请码注册才能发贴。2、部分主题需要相关阅读权限,通过发贴和回复挣积分或充值获取积分;某些主题需要付费才能阅读,点导航栏上的 “积分充值”。按说明用支付宝充值。 3、如有技术、版权及其它法律法规方面问题,请联系管理员QQ:293560092

Archiver|小黑屋|手机版|操盘手股票网

Copyright © 2001-2013 Comsenz Inc.Template by lps6All Rights Reserved.

Powered by lps6!X3.4( 苏ICP备10047389号-1 )QQ