亿配资
赤盈配资

主图指标公开分享

5188 · 2019-12-21 08:54:33 · 4082 次点击

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。 您需要 登录 才可以下载或查看,没有帐号?立即注册 微信登录

x
微信图片_20191221085236.png
  1. M5:MA(C,5),LINETHICK2 ,  COLORRED;
  2. M60:MA(C,60);
  3. 上轨:IF(CURRBARSCOUNT<290, MA(CLOSE,20)+2*STD(CLOSE,20),DRAWNULL),LINETHICK2 ,  COLORCYAN;
  4. 中轨:IF(CURRBARSCOUNT<290, MA(CLOSE,20),DRAWNULL),LINETHICK2 ,  COLORRED;
  5. 下轨:IF(CURRBARSCOUNT<290, MA(CLOSE,20)-2*STD(CLOSE,20),DRAWNULL),LINETHICK2 ,  COLORGREEN;
  6. DRAWBAND(中轨,RGB(255,0,0),M60,RGB(0,255,0));
  7. DRAWKLINE(H,O,L,C),LINETHICK1;
  8. C0:=REF(C,1);
  9. ZT:=IF((C-C0)*100/C0>=(10-0.01*100/C0) AND C=H,1,0);
  10. STICKLINE(ZT,OPEN,CLOSE,1,0),COLORMAGENTA;
  11. DT:=IF((C0-C)*100/C0>=(10-0.01*100/C0) AND C=L,1,0);
  12. STICKLINE(DT,OPEN,CLOSE,1,0),COLORLIGREEN;
  13. V9:=IF(CURRBARSCOUNT<=9,VOL,0);
  14. HV:=FINDHIGH(V9,0,9,1);
  15. T9:=BARSLAST(V9=CONST(HV));
  16. DRAWLINE(T9=0,H,ISLASTBAR,REF(H,T9),0),,COLORWHITE,LINETHICK3;
  17. DRAWLINE(T9=0,(L+H)/2,ISLASTBAR,REF((L+H)/2,T9),0),COLORCYAN,LINETHICK3;
  18. DRAWTEXT(CURRBARSCOUNT=1 AND V<HHV(VOL,5),REF(H,T9)*1.01,'    安全线'),COLORWHITE;
  19. DRAWTEXT(CURRBARSCOUNT=1 AND V<HHV(VOL,5),REF((L+H)/2,T9)*0.99,'    防守线'),COLORCYAN;
  20. STICKLINE(T9=0 AND C>O AND (C-O)/O*100>1,OPEN,CLOSE,1,0),COLOR0099FF;
复制代码


https://haokan.baidu.com/v?pd=bj ... thor&type=video
https://player.youku.com/embed/XNDQ3NzEyMjQ4OA
您未购买
或需要登陆才能继续查看
 课程信息 
课程价格:0
>播放列表
QQ好友和群QQ好友和群
个人签名:
所有股票资源均从互联网搜集整理;如有侵权,请邮件告知。欢迎提出宝贵意见和建议!
1 条回复  
qiqi7928 操盘二等兵 2022-1-10 20:32:11
我想学习
您需要登录后才可以回帖 登录 微信登录
快速回复 返回顶部 返回列表