操盘手股票网-股票学习论坛

微信登录

微信扫一扫,快速登录

亿配资
赤盈配资
顶益配资
查看: 2278|回复: 0
收起左侧

[主图指标] 主图指标公开分享

[复制链接]
发表于 2019-12-21 08:54:33 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?立即注册 微信登录

x
微信图片_20191221085236.png

  1. M5:MA(C,5),LINETHICK2 ,  COLORRED;
  2. M60:MA(C,60);
  3. 上轨:IF(CURRBARSCOUNT<290, MA(CLOSE,20)+2*STD(CLOSE,20),DRAWNULL),LINETHICK2 ,  COLORCYAN;
  4. 中轨:IF(CURRBARSCOUNT<290, MA(CLOSE,20),DRAWNULL),LINETHICK2 ,  COLORRED;
  5. 下轨:IF(CURRBARSCOUNT<290, MA(CLOSE,20)-2*STD(CLOSE,20),DRAWNULL),LINETHICK2 ,  COLORGREEN;
  6. DRAWBAND(中轨,RGB(255,0,0),M60,RGB(0,255,0));
  7. DRAWKLINE(H,O,L,C),LINETHICK1;
  8. C0:=REF(C,1);
  9. ZT:=IF((C-C0)*100/C0>=(10-0.01*100/C0) AND C=H,1,0);
  10. STICKLINE(ZT,OPEN,CLOSE,1,0),COLORMAGENTA;
  11. DT:=IF((C0-C)*100/C0>=(10-0.01*100/C0) AND C=L,1,0);
  12. STICKLINE(DT,OPEN,CLOSE,1,0),COLORLIGREEN;
  13. V9:=IF(CURRBARSCOUNT<=9,VOL,0);
  14. HV:=FINDHIGH(V9,0,9,1);
  15. T9:=BARSLAST(V9=CONST(HV));
  16. DRAWLINE(T9=0,H,ISLASTBAR,REF(H,T9),0),,COLORWHITE,LINETHICK3;
  17. DRAWLINE(T9=0,(L+H)/2,ISLASTBAR,REF((L+H)/2,T9),0),COLORCYAN,LINETHICK3;
  18. DRAWTEXT(CURRBARSCOUNT=1 AND V<HHV(VOL,5),REF(H,T9)*1.01,'    安全线'),COLORWHITE;
  19. DRAWTEXT(CURRBARSCOUNT=1 AND V<HHV(VOL,5),REF((L+H)/2,T9)*0.99,'    防守线'),COLORCYAN;
  20. STICKLINE(T9=0 AND C>O AND (C-O)/O*100>1,OPEN,CLOSE,1,0),COLOR0099FF;
复制代码


https://haokan.baidu.com/v?pd=bj ... thor&type=video

    所有股票资源均从互联网搜集整理,本站不提供资源存储及录制、上传等;所有课程仅用于学习交流。如有侵权,请邮件告知,确认后第一时间删除。
您需要登录后才可以回帖 登录 | 立即注册 微信登录

本版积分规则

      欢迎光临操盘手股票网,本站内容只作交流和学习之用。特别注意: 1、为了方便用户,直接用手机号注册和登录即可。2、注册即送20盘币,设置头像送5盘币,每发表一个主题赚5盘币,回复赚1盘币,某些内容需要达到权限后才能查看。请点导航栏上的 “积分充值”,按照提示充值,积分到帐后权限提高。3、如有技术、版权及其它法律法规方面问题,请联系管理员(微信QQ同号):293560092

QQ|Archiver|小黑屋|手机版|操盘手股票网 苏公网安备 32031102020001号苏ICP备10047389号-1

GMT+8, 2020-8-6 03:05 , Processed in 0.072339 second(s), 27 queries , Gzip On.

Powered by LPS6! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表